Welcome, Guest. Please Login.
YaBB - Yet another Bulletin Board
Aug 20th, 2017, 1:56pm
News: Welcome to our forum.


1  General Category / General Usage Discussion / Re: RPM for Max 2018?
 on: May 21st, 2017, 7:59am 
Started by davision | Post by davision
Yavor, a Vray developer, confirmed that new plugins are needed.
 
I know it's weird since Max has always skipped a year in the past.
Reply | Quote | Notify of replies  

2  General Category / General Usage Discussion / Re: RPM for Max 2018?
 on: May 20th, 2017, 6:53am 
Started by davision | Post by davision
I'm sorry -- that was stupid of me.  That link was for Max 2017 only.  
 
But I did read somewhere (Vray forums, maybe?) that 2018 required recompiled plugins (which admittedly defies the well-trodden 2-year rule you mentioned).
 
I can't find the source so I just asked on Chaos forums and we'll see if an early upgrader/risk-taker can answer the question.
 
Reply | Quote | Notify of replies  

3  General Category / General Usage Discussion / Re: RPM for Max 2018?
 on: May 19th, 2017, 12:27pm 
Started by davision | Post by RPM Forum Administrator
Does that link reference 2018? I couldn't see it.
 
If the 2 year thing still holds, RPM for 2017 will work with 2018.
 
cheers,
grant
Reply | Quote | Notify of replies  

4  General Category / General Usage Discussion / Re: RPM for Max 2018?
 on: May 19th, 2017, 1:33am 
Started by davision | Post by davision
I'm waiting to jump.....  waiting for SP1.
 
However I have read in several spots that plugins need recompiled.
 
For instance:
http://cgpress.org/archives/maxplugins-de-recompiled-for-3ds-max-2017.html
Reply | Quote | Notify of replies  

5  General Category / General Usage Discussion / Re: RPM for Max 2018?
 on: May 19th, 2017, 12:01am 
Started by davision | Post by RPM Forum Administrator
Hi
 
I haven't tested yet, but if 2018 follows the usual plugins-compatible-for-2-releases then the 2017 version of RPM should work with 2018.
 
Let me know how it goes if you do try it.
 
thanks,
grant
Reply | Quote | Notify of replies  

6  Support/Bug Reporting / Support Questions / Re: File saving
 on: May 18th, 2017, 5:07pm 
Started by andy_butler | Post by DaveMcD
Look like were having similar issues. We did have the retimer bug but cleared it out, but now clean still getting really slow submissions with Xrefs etc. Was there any more info or fix on this issue?
Reply | Quote | Notify of replies  

7  General Category / General Usage Discussion / RPM for Max 2018?
 on: May 18th, 2017, 10:54am 
Started by davision | Post by davision
Will you be updating RPM for Max 2018 soon?  I hope???   Huh
 
 
 
Reply | Quote | Notify of replies  

8  Support/Bug Reporting / Support Questions / Re: scripting VRay Track Mouse
 on: Apr 5th, 2017, 1:20am 
Started by maxedesa | Post by maxedesa
I've added this line to the Run-Before script, which usually works:
vfbControl #trackmouse false
 
But it would be nice, if possible, to really turn it off. If not possible, no worries
Reply | Quote | Notify of replies  

9  Support/Bug Reporting / Bug Reporting / Re: Light select pass is missing some UI elements
 on: Mar 28th, 2017, 10:39pm 
Started by andy_butler | Post by Pg1
close rpm and add the lights in the vray elements tab.
RPM will respect whatever you do in the regular render tab.
Do it for one pass and you can save and load the render elements for all the rest of your passes
Anything missing from RPM can be controlled like this
Reply | Quote | Notify of replies  

10  Support/Bug Reporting / Bug Reporting / Re: outputing by vray VFB and elements in folders
 on: Mar 28th, 2017, 10:37pm 
Started by Strob | Post by Pg1
Hey Strob/Grant,
I am also trying to figure out a good way to get the vray denoise element to work with RPM and have them output to folders.
 
So far if I output a multi layered exr it includes all the passes for the denoise and file size is huge.
 
If I split the elements using max elements tab I get an empty frame for the denoise element. Not sure what is happening here with the max elements tab. Seems like it is broken and will ask on chaosgroup.
 
If I split elements in the vfb I get the correct result but all the elements are in the same folder which is really annoying with a lot of frames and elements.
 
Maybe the best solution is to use the vrdenoise.exe to do the de noise as a post render process.
 
Would it be possible to add this as an option to the vray cache manager like you have already done for vrimgtoexr.exe?
Reply | Quote | Notify of replies